firefox71.0で漏洩したウェブサイトのパスワードの警告を表示するとあるが・・・

2019.12.05 Thursday 12:06
0

    JUGEMテーマ:今日のこと

     タイトル通り、firefox71.0で「漏洩したウェブサイトのパスワードの警告を表示する」という設定が追加されたが、あんまり意味ないです。

     

     

     firefoxの説明では、Firefoxバージョン70以降、Firefox Lockwiseは、データ侵害で公開された潜在的に脆弱なパスワードに関するアラートを表示します。保存されたログインの1つが既知のデータ侵害で公開された可能性が高い場合、関連するログインとともにこのアラートが表示されます。 Firefoxモニターでの違反に関する詳細を読むには、「この違反の詳細を確認する」を選択します。

     

     と説明されていますが、firefoxに保存してあるパスワードのみ、要するにfirefox lockwiseを使用している場合のみのようです。そもそもブラウザにパスワード保存とかしませんからね。まあ、意味のない追加設定でした。

    category:ブラウザ | by:cloudmancomments(0) | -

    Calender
    1234567
    891011121314
    15161718192021
    22232425262728
    293031    
    << December 2019 >>
    Latest entry
    Category
    Archives
    Recent comment
    • グラフィックドライバを更新したのはいいんだが、トラブル発生
      管理人
    • グラフィックドライバを更新したのはいいんだが、トラブル発生
      ラデ愛用者
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      管理人
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      TY
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      管理人
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      tom
    • windows10のゲームモードはいらん
      管理人
    • windows10のゲームモードはいらん
      QTA
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      管理人
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      koba
    Link
    Profile
    Search
    Others
    Mobile
    qrcode
    Powered
    無料ブログ作成サービス JUGEM