「DNSサーバーは応答していません」ってネットにつながらない

2017.11.24 Friday 17:03
0

    JUGEMテーマ:メモ帳

     以前も、「DNSサーバーは応答していません」っていうトラブルはあったのですが、この時は、モデム、ルーター、パソコンの電源を一旦落として、モデム、ルーター、パソコンの順に電源を入れて回復したのですが、今回は効果なし。

     

     経緯としては、USBメモリにlinuxをインストールする際に、ブートローダーを間違えて、windowsをインストールしているHDD(ハードディスク)を選択してしまい、windows7が起動できなくなり、windowsのディスクでブートローダーを修復したのですが、windows7は起動できるようになったものの、ネットにつながらなくなってしまったということです。

     

    インターネット接続のトラブルシューティングをやってみる

     「デバイスまたはリソース(プライマリDNSサーバー)と通信できません」と表示される。

     

    google public dnsを使ってみる

     コントロールパネル>ネットワークとインターネット>ネットワーク接続で、イーサネットを右クリックして、プロパティをクリックします。

     

     インターネットプロトコルバージョン4(TCP/IPv4)をクリックして、プロパティをクリックします。

     

     DNSサーバーのアドレスを自動的に取得するを次のDNSサーバーのアドレスを使うで、優先DNSサーバーを、8.8.8.8に、代替DNSサーバーを、8.8.4.4にします。

     

     効果なし。

     

    LANポートが故障しているかもしれない

     故障の可能性もあるので、USBメモリにインストールしてあるlinuxでログインしてみて、ネットサーフィンしてみたが、普通につながる。故障ではなかった。

     

    HDD(ハードディスク)の故障か?

     CrystalDiskInfoを起動してみたが、特に問題なし。まあ、もう7年目であるので故障してもおかしくはないが。

     

    IPv6を無効にする

     コントロールパネル>ネットワークとインターネット>ネットワークの接続で、イーサネットを右クリックして、プロパティをクリックします。

     

     インターネットプロトコルバージョン6(TCP/IPv6)のチェックを外す。

     

     効果なし。もともと無効化していましたので。

     

    ipアドレスが、169.254.~.~になっている

     普通なら、192.168.~.~になっているはずなんですが、169.254.~.~になっている。

     

     この原因としては、ソフトウェアが原因の可能性があるとのこと。

     

     まずは、LANドライバをアンインストールして、再インストールしてみたが、変わらず。

     

     次に、セキュリティソフトをアンインストールしてみるが、今度はエラーが変化した。

     

     「ローカルエリアには有効なIP構成はありません」となった。

     

     もちろんエラーが変わったところで、つながらないことには変わりはない。

     

    APIPAを無効にする

     APIPAとは、automatic private ip addressingの略で、IPアドレスの自動割り当てのことです。

     

     ファイル名を指定して実行>regedit、HKEY_LOCAL_MACHINE¥SYSTEM¥CurrentControlSet¥Services¥Tcpip¥Parametersで、右クリック>新規>DWORD、値のデータを、IPAutoConfigurationEnabledにします。

     

     う〜ん、やってみたが効果なし。

     

    IPアドレスの開放と取得

     コマンドプロンプトで、管理者として実行します。

     

     まず、解放から、ipconfig /releaseを打ち込みます。

     

     取得は、ipconfig /renewを打ち込みます。

     

     開放のコマンド、ipconfig /releaseを打ち込んだところ、「インターフェイスローカル接続の更新中にエラーが発生しました。DHCPサーバーに接続できません。要求がタイムアウトしました。」

     

     結局これもうまくいかず。

     

    放電してみる

     最初に電源を落としてみたけど、効果はなかったので、あまり期待せずにもう一度やってみた。

     

     電源を落として、パソコンの電源ボタンを押してみると一瞬電源ボタンが点灯しまして、どうやら、電源を落としましたが(もちろんコンセントから外しています)、それだけでは完全には放電してなかったらしい。

     

     だけど、その5分後、パソコンの電源を入れてみたが、状況は変わらず。

     

    AVGのエラー

     0xa0010004、0x8000003のエラーが発生。

     

     AVGはすでにアンインストールしてありますが、なんでこんなエラーが出るのかわからず。そもそもインストールしている状態でも機能していなかった。

     

    システムの復元

     まあ、効果なし。復元した後も上の方でやったことをやってみたが、変わらず。もう、お手上げ。再インストールするしかない模様。

     

     三台のパソコンの内、一台のパソコンだけがこの状況でいろいろやってみたが、どうしようもない。他の二台のパソコンは普通につながるんですけどね。

     

     結局再インストールしました。まあ再インストールといっても、windows7(レガシー)からwindows10(UEFI)にですけど。もちろんネットにつながっています。


    Calender
    1234567
    891011121314
    15161718192021
    22232425262728
    293031    
    << July 2018 >>
    Latest entry
    Category
    Archives
    Recent comment
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      管理人
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      tom
    • windows10のゲームモードはいらん
      管理人
    • windows10のゲームモードはいらん
      QTA
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      管理人
    • Realtek HD オーディオマネージャのポップアップが頻繁に出て鬱陶しい
      koba
    • firefoxのメニューが日本語にならない
      管理人
    • firefoxのメニューが日本語にならない
      hatsunosuke4
    • windows10のintel Gigabit CT(LAN)のドライバがインストールできない
      管理者
    • windows10のintel Gigabit CT(LAN)のドライバがインストールできない
      T3
    Link
    Profile
    Search
    Others
    Mobile
    qrcode
    Powered
    無料ブログ作成サービス JUGEM